The Imperial Gunnery Forum


International Vintage Star Wars Collector Forum
 
HomeTIG.comFAQSearchMemberlistUsergroupsRegisterLog in
Share | .
 

 Errors accessing TIG topics

View previous topic View next topic Go down 
AuthorMessage
tundra9
TIG Benefactor
TIG Benefactor
avatar

Posts : 622
Join date : 2012-02-21
Age : 38
Location : The tundra wastes

PostSubject: Errors accessing TIG topics   Thu May 31, 2012 5:21 am

I've had a lot of errors trying to get into different topics on here, is it just me or do any of you have the same problem?
This is the error code:
Error 321 (net::ERR_INVALID_CHUNKED_ENCODING): Unknown error
Updating the page I'm trying to see doesn't help either, but after waiting about 5 mins it's ok.
Could it be my browser? I'm using Chrome atm, would suck if I had to change back to Firefox... Razz
Back to top Go down
View user profile
Chris_J
Force Addict
Force Addict
avatar

Posts : 4227
Join date : 2009-11-19
Age : 46
Location : US

PostSubject: Re: Errors accessing TIG topics   Thu May 31, 2012 6:03 am

does it still do it or is it fixed now? I was having a problem last night also, but I think it was down to the browser acting up, and yhea Im using Firefox. But after 10-15 min, it was fine.
Back to top Go down
View user profile http://alter-egos.forumotion.com/
tundra9
TIG Benefactor
TIG Benefactor
avatar

Posts : 622
Join date : 2012-02-21
Age : 38
Location : The tundra wastes

PostSubject: Re: Errors accessing TIG topics   Thu May 31, 2012 6:05 am

It happens quite often, had lots of problems last night, and a couple of times today, but after waiting a few mins it's ok.
Wouldn't bother me too much but with my short attention span I often forget what I was going to check or write... lol!
Back to top Go down
View user profile
RebelChris
Force Addict
Force Addict
avatar

Posts : 2105
Join date : 2009-11-19
Age : 37
Location : Wyoming, USA

PostSubject: Re: Errors accessing TIG topics   Thu May 31, 2012 3:45 pm

I haven't seen this error yet, nor have I heard of it.

Hmmm...

Can you possible post or shoot me a screenshot when you get it again? I use Firefox as my primary browser and haven't had any problems.

When do you get the errors most? Is it at a certain time of day? Or just at random?
Back to top Go down
View user profile
tundra9
TIG Benefactor
TIG Benefactor
avatar

Posts : 622
Join date : 2012-02-21
Age : 38
Location : The tundra wastes

PostSubject: Re: Errors accessing TIG topics   Thu May 31, 2012 4:37 pm

So far it's pretty random, the browser goes blank and shows the error code I wrote earlier, updating the page doesn't help until I wait a
little while.
Just to add, no problems so far tonight though.
Back to top Go down
View user profile
tundra9
TIG Benefactor
TIG Benefactor
avatar

Posts : 622
Join date : 2012-02-21
Age : 38
Location : The tundra wastes

PostSubject: Re: Errors accessing TIG topics   Fri Jun 01, 2012 9:25 am

Happened 4 times today, I think I'm gonna try with Firefox too....
Back to top Go down
View user profile
Dark Sith Lord
TIG Benefactor
TIG Benefactor
avatar

Posts : 1051
Join date : 2011-07-11
Age : 24
Location : Derbyshire UK

PostSubject: Re: Errors accessing TIG topics   Fri Jun 01, 2012 4:13 pm

Not happened this myself but will keep my eyes peeled Suspect
Back to top Go down
View user profile
 

Errors accessing TIG topics

View previous topic View next topic Back to top 
Page 1 of 1

 Similar topics

-
» NEWCOMERS. READ THIS. REVIVING OLD TOPICS
» Manuscript errors
» What are your favorite animation errors?
» Young author, first book, calling for support
» seeking penpal

Permissions in this forum:You cannot reply to topics in this forum
The Imperial Gunnery Forum :: Off Topic
-