The Imperial Gunnery Forum


International Vintage Star Wars Collector Forum
 
HomeTIG.comFAQSearchMemberlistUsergroupsRegisterLog in

Share
 

 Forum Posting/PM problems and crashing

View previous topic View next topic Go down 
AuthorMessage
walkie
Senior Developer
Senior Developer
walkie

Posts : 5069
Join date : 2012-11-05
Age : 42
Location : UK

Forum Posting/PM problems and crashing Empty
PostSubject: Forum Posting/PM problems and crashing   Forum Posting/PM problems and crashing I_icon_minitimeThu Jun 13, 2013 10:14 am

Hi guys, I was wondering if anyone else has been having these problems...

Since yesterday when the message body dialog box changed to the new white box (was black before) the forum crashing whenever I try to replay to a thread or send a PM....

Other issues...

IE10 "switch editor mode" doesn't work
IE10 scroll bar on right hand side of screen as disappeared again

I've also tried IE10 on two machines, both have Windows 7 professional installed on them.

Forum Posting/PM problems and crashing Tx4SyjS
Internet Explorer 10 (crashed frozen screen, note white box extends of screen)

Forum Posting/PM problems and crashing M6cM5kJ
Firefox

_________________________________________________
* Wanted: Lili Ledy, Glasslite, Meccano, Kenner Canada Instruction Sheets, $$$$ waiting!!
* Visit My Vintage Paperwork Limelight Click Me!
* To Visit The Glasslite Guide & Discussion Thread Click Me! Or The Droids Guide & Discussion Thread Click Me!


Last edited by walkie on Sun Jun 16, 2013 3:36 pm; edited 1 time in total
Back to top Go down
View user profile
aussiejames
Admin
Admin
aussiejames

Posts : 7729
Join date : 2009-11-12
Age : 45
Location : Western Australia

Forum Posting/PM problems and crashing Empty
PostSubject: Re: Forum Posting/PM problems and crashing   Forum Posting/PM problems and crashing I_icon_minitimeThu Jun 13, 2013 10:17 am

I've noticed the new white box- but no problems.
Back to top Go down
View user profile
walkie
Senior Developer
Senior Developer
walkie

Posts : 5069
Join date : 2012-11-05
Age : 42
Location : UK

Forum Posting/PM problems and crashing Empty
PostSubject: Re: Forum Posting/PM problems and crashing   Forum Posting/PM problems and crashing I_icon_minitimeThu Jun 13, 2013 10:35 am

what operating system / software are you using?

Firefox seems to work OK, just IE10 locks up for me.

Safari works on my iphone
Chrome works on my google nexus tablet

so just IE10 piece of S**T!!!

_________________________________________________
* Wanted: Lili Ledy, Glasslite, Meccano, Kenner Canada Instruction Sheets, $$$$ waiting!!
* Visit My Vintage Paperwork Limelight Click Me!
* To Visit The Glasslite Guide & Discussion Thread Click Me! Or The Droids Guide & Discussion Thread Click Me!
Back to top Go down
View user profile
Commander Clint
TIG Benefactor
TIG Benefactor
Commander Clint

Posts : 1996
Join date : 2012-04-10
Age : 49
Location : Cambridge, Ontario, Canada

Forum Posting/PM problems and crashing Empty
PostSubject: Re: Forum Posting/PM problems and crashing   Forum Posting/PM problems and crashing I_icon_minitimeThu Jun 13, 2013 10:47 am

I'm using an old version of Firefox. No crashes yet.
I did notice that I can't go back and edit words or spelling errors in the middle of a message without having to erase the message back to that point of the error / change!
Back to top Go down
View user profile
ArtooDetour
Admin
Admin
ArtooDetour

Posts : 9043
Join date : 2010-03-13

Forum Posting/PM problems and crashing Empty
PostSubject: Re: Forum Posting/PM problems and crashing   Forum Posting/PM problems and crashing I_icon_minitimeThu Jun 13, 2013 11:30 am

I was getting crashed out when sending PMs or replying to PMs earlier. This was solved for me by hitting the 'compatibility view' icon in the URL bar
[quote] Compatibility View: websites designed for older browsers will often look better, and problems such as out-of-place menus, images, or text will be corrected [unquote]

but I'm still getting the white box text area for posting. I'm currently using IE10.

_________________________________________________
Paul F,

thevintagetoyadvertiser.org 1970s and 80s vintage toy ads and other retro paperworks

imperialgunnery.com Vintage Star Wars action figure weapons and accessories guide
Back to top Go down
View user profile
walkie
Senior Developer
Senior Developer
walkie

Posts : 5069
Join date : 2012-11-05
Age : 42
Location : UK

Forum Posting/PM problems and crashing Empty
PostSubject: Re: Forum Posting/PM problems and crashing   Forum Posting/PM problems and crashing I_icon_minitimeThu Jun 13, 2013 11:32 am

thanks for the tip paul, I've just tried it and posted this test message.

_________________________________________________
* Wanted: Lili Ledy, Glasslite, Meccano, Kenner Canada Instruction Sheets, $$$$ waiting!!
* Visit My Vintage Paperwork Limelight Click Me!
* To Visit The Glasslite Guide & Discussion Thread Click Me! Or The Droids Guide & Discussion Thread Click Me!
Back to top Go down
View user profile
psybertech
TIG Benefactor
TIG Benefactor
psybertech

Posts : 2906
Join date : 2013-01-30
Age : 46
Location : TX

Forum Posting/PM problems and crashing Empty
PostSubject: Re: Forum Posting/PM problems and crashing   Forum Posting/PM problems and crashing I_icon_minitimeThu Jun 13, 2013 12:08 pm

@walkie wrote:
so just IE10 piece of S**T!!!


Exactly!!! IE is crap!

The new posting method is a bit odd even in Chrome.
It will sometime save the preferred view (Switch Editor Mode) and sometimes not.
Sometimes the smileys work in the 'new editor mode', sometimes they do not (some won't preview until after you preview the new post.

I have also had one issue where I PM'd someone with a copy/paste from a topic and it looked great in the preview and in my message box, but the receiver had all black text so he couldn't see anything.
I understand in the one mode it will copy the style of the text form the clipboard, but why it wouldn't show in my previews or message box like it did for the recipient, I have no idea.

Weird.
I don't mind the new style, but I personally switch to the old one for my liking. Very Happy
Back to top Go down
View user profile http://leia.bespin.info/
Commander Clint
TIG Benefactor
TIG Benefactor
Commander Clint

Posts : 1996
Join date : 2012-04-10
Age : 49
Location : Cambridge, Ontario, Canada

Forum Posting/PM problems and crashing Empty
PostSubject: Re: Forum Posting/PM problems and crashing   Forum Posting/PM problems and crashing I_icon_minitimeThu Jun 13, 2013 12:45 pm

@Commander Clint wrote:
I'm using an old version of Firefox. No crashes yet.
I did notice that I can't go back and edit words or spelling errors in the middle of a message without having to erase the message back to that point of the error / change!


I found the solution to my problem.  There is a switch editor mode button.  It lets me go back and correct text normally.Very Happy

Forum Posting/PM problems and crashing Switch10
Back to top Go down
View user profile
walkie
Senior Developer
Senior Developer
walkie

Posts : 5069
Join date : 2012-11-05
Age : 42
Location : UK

Forum Posting/PM problems and crashing Empty
PostSubject: Re: Forum Posting/PM problems and crashing   Forum Posting/PM problems and crashing I_icon_minitimeThu Jun 13, 2013 1:09 pm

There was a similar problem back on RS a few months ago with the "editor mode"

_________________________________________________
* Wanted: Lili Ledy, Glasslite, Meccano, Kenner Canada Instruction Sheets, $$$$ waiting!!
* Visit My Vintage Paperwork Limelight Click Me!
* To Visit The Glasslite Guide & Discussion Thread Click Me! Or The Droids Guide & Discussion Thread Click Me!
Back to top Go down
View user profile
kisstour03
TIG Benefactor
TIG Benefactor
kisstour03

Posts : 1324
Join date : 2011-02-06
Age : 44
Location : New Brunswick, Canada

Forum Posting/PM problems and crashing Empty
PostSubject: Re: Forum Posting/PM problems and crashing   Forum Posting/PM problems and crashing I_icon_minitimeFri Jun 14, 2013 2:49 am

Well look at that. A new message posting thingie. Seems to work ok for me. Thought I'd give it  a try.
Back to top Go down
View user profile
Dr Dengar
TIG Benefactor
TIG Benefactor
Dr Dengar

Posts : 7048
Join date : 2010-05-07
Age : 47
Location : The Netherlands

Forum Posting/PM problems and crashing Empty
PostSubject: Re: Forum Posting/PM problems and crashing   Forum Posting/PM problems and crashing I_icon_minitimeSat Jun 15, 2013 2:13 am

Some of the emoticons are so small right now.

It took me ages to find LOL. lol!
Back to top Go down
View user profile http://TantiveXI.com
Chris_J
Force Addict
Force Addict
Chris_J

Posts : 4227
Join date : 2009-11-19
Age : 47
Location : US

Forum Posting/PM problems and crashing Empty
PostSubject: Re: Forum Posting/PM problems and crashing   Forum Posting/PM problems and crashing I_icon_minitimeSun Jun 16, 2013 3:11 pm

wonder if its just on a home computer that its like that. its not like that on my phone. to be honest i dont really care for it either. i tried to quote John last night and it took the quote and what i was saying all in one.
Back to top Go down
View user profile http://alter-egos.forumotion.com/
walkie
Senior Developer
Senior Developer
walkie

Posts : 5069
Join date : 2012-11-05
Age : 42
Location : UK

Forum Posting/PM problems and crashing Empty
PostSubject: Re: Forum Posting/PM problems and crashing   Forum Posting/PM problems and crashing I_icon_minitimeSun Jun 16, 2013 3:37 pm

Right hand scroll bar is back in IE10 cheers cheers

_________________________________________________
* Wanted: Lili Ledy, Glasslite, Meccano, Kenner Canada Instruction Sheets, $$$$ waiting!!
* Visit My Vintage Paperwork Limelight Click Me!
* To Visit The Glasslite Guide & Discussion Thread Click Me! Or The Droids Guide & Discussion Thread Click Me!
Back to top Go down
View user profile
ourchickenshack
Force Addict
Force Addict
ourchickenshack

Posts : 4281
Join date : 2012-03-25
Location : Oklahoma

Forum Posting/PM problems and crashing Empty
PostSubject: Re: Forum Posting/PM problems and crashing   Forum Posting/PM problems and crashing I_icon_minitimeSun Jun 16, 2013 4:01 pm

I'm not liking it either - I have figured out how to get arround a few of the issues like your "quote" problem Chris - seems Clints tip of switching the editor mode (bottom row - far right button) corrects that problem .

The biggest issue I am having is I can't seem to reply to PM's without causing my computer to freeze up . I can write new Pm's okay - just cant reply to the ones I am sent :scratch:

I am a computer idiot anyway so I am not doing very well with a new system .

Oh yeah - the tiny emoticons suck ass too ...
Back to top Go down
View user profile
Chris_J
Force Addict
Force Addict
Chris_J

Posts : 4227
Join date : 2009-11-19
Age : 47
Location : US

Forum Posting/PM problems and crashing Empty
PostSubject: Re: Forum Posting/PM problems and crashing   Forum Posting/PM problems and crashing I_icon_minitimeSun Jun 16, 2013 4:07 pm

well its def in the operating system. i just check my other sites and its all the same there too. it wasnt like that on june 7th. wonder whats up with them changing things around like that. ill have a look and see what i can find and let john know.

nothing more can be done to it as john said. we are forever stuck with this
Back to top Go down
View user profile http://alter-egos.forumotion.com/
walkie
Senior Developer
Senior Developer
walkie

Posts : 5069
Join date : 2012-11-05
Age : 42
Location : UK

Forum Posting/PM problems and crashing Empty
PostSubject: Re: Forum Posting/PM problems and crashing   Forum Posting/PM problems and crashing I_icon_minitimeSun Jun 16, 2013 4:36 pm

I've installed firefox on one pc to get round the problem.

_________________________________________________
* Wanted: Lili Ledy, Glasslite, Meccano, Kenner Canada Instruction Sheets, $$$$ waiting!!
* Visit My Vintage Paperwork Limelight Click Me!
* To Visit The Glasslite Guide & Discussion Thread Click Me! Or The Droids Guide & Discussion Thread Click Me!
Back to top Go down
View user profile
Chris_J
Force Addict
Force Addict
Chris_J

Posts : 4227
Join date : 2009-11-19
Age : 47
Location : US

Forum Posting/PM problems and crashing Empty
PostSubject: Re: Forum Posting/PM problems and crashing   Forum Posting/PM problems and crashing I_icon_minitimeSun Jun 16, 2013 4:39 pm

i use firefox on my pc. i havent had an issue with it yet. but i was looking into seeing if there was a way to get rid of this ugly ass white box and put it back to the way it was originally. but theres not.
Back to top Go down
View user profile http://alter-egos.forumotion.com/
walkie
Senior Developer
Senior Developer
walkie

Posts : 5069
Join date : 2012-11-05
Age : 42
Location : UK

Forum Posting/PM problems and crashing Empty
PostSubject: Re: Forum Posting/PM problems and crashing   Forum Posting/PM problems and crashing I_icon_minitimeSun Jun 16, 2013 4:45 pm

Oddly the box is still black on my iPhone ??

_________________________________________________
* Wanted: Lili Ledy, Glasslite, Meccano, Kenner Canada Instruction Sheets, $$$$ waiting!!
* Visit My Vintage Paperwork Limelight Click Me!
* To Visit The Glasslite Guide & Discussion Thread Click Me! Or The Droids Guide & Discussion Thread Click Me!
Back to top Go down
View user profile
Chris_J
Force Addict
Force Addict
Chris_J

Posts : 4227
Join date : 2009-11-19
Age : 47
Location : US

Forum Posting/PM problems and crashing Empty
PostSubject: Re: Forum Posting/PM problems and crashing   Forum Posting/PM problems and crashing I_icon_minitimeSun Jun 16, 2013 7:40 pm

i have an android and its black on mine too.
Back to top Go down
View user profile http://alter-egos.forumotion.com/
Sponsored content




Forum Posting/PM problems and crashing Empty
PostSubject: Re: Forum Posting/PM problems and crashing   Forum Posting/PM problems and crashing I_icon_minitime

Back to top Go down
 

Forum Posting/PM problems and crashing

View previous topic View next topic Back to top 
Page 1 of 1

 Similar topics

-
» New to the forum, Proud owner of a 94 Caprice
» Roadmaster climate control/ HVAC problems
» Problems with ST70
» Field Maple problems
» (MOC) HM Schooner pickle.

Permissions in this forum:You cannot reply to topics in this forum
The Imperial Gunnery Forum :: Off Topic
-