The Imperial Gunnery Forum


International Vintage Star Wars Collector Forum
 
HomeTIG.comFAQSearchMemberlistUsergroupsRegisterLog in
Share | .
 

 Trouble loading pictures

View previous topic View next topic Go down 
AuthorMessage
bedheadjulian
Imperial Commander
Imperial Commander
avatar

Posts : 333
Join date : 2013-11-14
Age : 45
Location : Amsterdam

PostSubject: Trouble loading pictures   Wed Jan 22, 2014 2:15 pm

Is anyone else having trouble with the "host an image" button? I press it and it isn't doing squat. I've had to resort to linking through photobucket...
Which is a real drag
Back to top Go down
View user profile
psybertech
TIG Benefactor
TIG Benefactor
avatar

Posts : 2906
Join date : 2013-01-30
Age : 45
Location : TX

PostSubject: Re: Trouble loading pictures   Wed Jan 22, 2014 2:55 pm

I don't use it, but can you try a different web browser and see if it is the same?
I think it will be the browser so if it works on another, see if there are any updates to the one where it isn't working or check for any hidden messages (blocked pop ups, scripts, etc).

cheers
Back to top Go down
View user profile http://leia.bespin.info/
bedheadjulian
Imperial Commander
Imperial Commander
avatar

Posts : 333
Join date : 2013-11-14
Age : 45
Location : Amsterdam

PostSubject: Re: Trouble loading pictures   Wed Jan 22, 2014 3:17 pm

Tried another browser (Chrome instead of Firefox) and still no dice. I don't know if the problem is on my computer or on the website... are you able to use the function ("host an image")?
Here's your reward for trying to help:
Back to top Go down
View user profile
psybertech
TIG Benefactor
TIG Benefactor
avatar

Posts : 2906
Join date : 2013-01-30
Age : 45
Location : TX

PostSubject: Re: Trouble loading pictures   Wed Jan 22, 2014 3:31 pm


Quick test and it is working for me.


Last edited by psybertech on Wed Jan 22, 2014 3:38 pm; edited 1 time in total
Back to top Go down
View user profile http://leia.bespin.info/
bedheadjulian
Imperial Commander
Imperial Commander
avatar

Posts : 333
Join date : 2013-11-14
Age : 45
Location : Amsterdam

PostSubject: Re: Trouble loading pictures   Wed Jan 22, 2014 3:34 pm

Alright thanks... I guess it's time to run my cleaning program then  Embarassed 
Back to top Go down
View user profile
cantina_patron
TIG Benefactor
TIG Benefactor
avatar

Posts : 5371
Join date : 2011-10-26
Age : 46
Location : UK

PostSubject: Re: Trouble loading pictures   Wed Jan 22, 2014 3:36 pm

It's working for me too.



I'll make some enquiries.
Back to top Go down
View user profile
DarthBerizing
Johnpaul Ragusa
Johnpaul Ragusa
avatar

Posts : 7024
Join date : 2009-11-24
Age : 45
Location : Dutchess County, NY

PostSubject: Re: Trouble loading pictures   Wed Jan 22, 2014 3:59 pm

Ok here too. What error do you get? Screenshot it




_________________________________________________
SHEESH!!!!i am not raping anyones childhood!!!! - Darren
P.S. I'm glad you didn't get your toy - Baytrooper
wow WOW! he brings more cowbell to every forum!! - Ross_C
Feedback TIG
http://tinyurl.com/TIGfeedback & RS http://tinyurl.com/berizingfeedback
Back to top Go down
View user profile http://www.imperialgunneryforum.com
bedheadjulian
Imperial Commander
Imperial Commander
avatar

Posts : 333
Join date : 2013-11-14
Age : 45
Location : Amsterdam

PostSubject: Re: Trouble loading pictures   Wed Jan 22, 2014 4:19 pm

I hover over the "host an image" button, press it and absolutely nothing happens. No spinning wheel, no pop-up window, nada. I just ran a cleaning program and tried it on another browser. I dunno, but if you guys aren't having the glitch it must be my mac. I guess all those pirate downloads take their toll LOL
Back to top Go down
View user profile
Commander Clint
TIG Benefactor
TIG Benefactor
avatar

Posts : 1995
Join date : 2012-04-10
Age : 48
Location : Cambridge, Ontario, Canada

PostSubject: Re: Trouble loading pictures   Wed Jan 22, 2014 5:16 pm

Mine is working fine and I'm using a Mac.  I'm even using old FireFox software and still using the 10.4.11 operating system.  I will have to try it on my new work computer (also a mac, with the new 10.9 operating system) when I have a moment. Did you restart after using disk first aid?

Back to top Go down
View user profile
bedheadjulian
Imperial Commander
Imperial Commander
avatar

Posts : 333
Join date : 2013-11-14
Age : 45
Location : Amsterdam

PostSubject: Re: Trouble loading pictures   Wed Jan 22, 2014 5:20 pm

I ran ONYX and restarted, I'm running 10.5.8 and can't seem to shake the glitch. Perhaps this is part of the secret government conspiracy to make me buy a new computer every four years, muahahhahahaahaaaaa!
Back to top Go down
View user profile
Commander Clint
TIG Benefactor
TIG Benefactor
avatar

Posts : 1995
Join date : 2012-04-10
Age : 48
Location : Cambridge, Ontario, Canada

PostSubject: Re: Trouble loading pictures   Wed Jan 22, 2014 5:47 pm

Did you try to use the built in disk first aid in your Utilities folder?  You might just have some permissions out of whack.
Just hit the "Verify Disk Permissions" button and after it is complete, hit the "Repair Disk Permissions" button.  It may take a while, depending on how much porn is stored on your computer. lol! My laptop is 7 years old and is still kicking. What a Face   I can't update the operating system on it until I'm finished with a few more work projects in a couple of months.  I've also never had to use any other disk utility system in the 20 yrs of using mac's.  Hope that helps? Very Happy 

Almost forgot. The disk utility works better if you boot up your computer off of the start up CD that you should have.  Then you can verify and repair the disk as well. Very Happy 





Back to top Go down
View user profile
Commander Clint
TIG Benefactor
TIG Benefactor
avatar

Posts : 1995
Join date : 2012-04-10
Age : 48
Location : Cambridge, Ontario, Canada

PostSubject: Re: Trouble loading pictures   Wed Jan 22, 2014 6:09 pm

I'm testing things out on my new iMac using its 10.9 operating system and the newest version of FireFox and everything seems to be working fine as well.

Back to top Go down
View user profile
bedheadjulian
Imperial Commander
Imperial Commander
avatar

Posts : 333
Join date : 2013-11-14
Age : 45
Location : Amsterdam

PostSubject: Re: Trouble loading pictures   Thu Jan 23, 2014 1:49 am

@Commander Clint wrote:
Did you try to use the built in disk first aid in your Utilities folder?  You might just have some permissions out of whack.
Just hit the "Verify Disk Permissions" button and after it is complete, hit the "Repair Disk Permissions" button.  It may take a while, depending on how much porn is stored on your computer. lol! My laptop is 7 years old and is still kicking. What a Face   I can't update the operating system on it until I'm finished with a few more work projects in a couple of months.  I've also never had to use any other disk utility system in the 20 yrs of using mac's.  Hope that helps? Very Happy 

Almost forgot. The disk utility works better if you boot up your computer off of the start up CD that you should have.  Then you can verify and repair the disk as well. Very Happy 




Trying it now... thanks for the walk-through, I've never even been into my utilitites folder before  Embarassed  A big thanks to everyone for pitching in... this is why this site rocks! Plusses all around...I'll let you know if it works.
Back to top Go down
View user profile
bedheadjulian
Imperial Commander
Imperial Commander
avatar

Posts : 333
Join date : 2013-11-14
Age : 45
Location : Amsterdam

PostSubject: Re: Trouble loading pictures   Thu Jan 23, 2014 2:23 am

Sad ... permissions repaired and still no dice.
I'd reboot my system using my disks but my cd reader went belly-up last year so I guess I'll just have to live with using Photobucket or send my laptop to the doctor. Last time I inquired at the Mac store they called my laptop "vintage" though and said they don't service them... gimme a break is 5 years all it takes for something to be vintage now??? ... in that case I have a whole lot of "vintage" items in my possession LOL
Back to top Go down
View user profile
Commander Clint
TIG Benefactor
TIG Benefactor
avatar

Posts : 1995
Join date : 2012-04-10
Age : 48
Location : Cambridge, Ontario, Canada

PostSubject: Re: Trouble loading pictures   Thu Jan 23, 2014 10:54 am

The only other thing I would try, is to export your FireFox bookmarks and then delete and re-install FireFox.  I don't remember using 10.5 for very long, so I don't know if there was any glitches.  As a last resort you may have to upgrade your operating system to 10.9.. The upgrades are all downloads now right from the apple site.  I would do these things before you take it in for service.  It would be cheaper than servicing or buying a new computer.lol! 

The modular home builder that I worked for, a few years back, I was part time IT besides doing my regular job.  I got to know the mac systems pretty well.  Back then it was the old Quadra's and Power Macintosh machine's that we used when I started and ran on the old Mac OS.lol! 

My laptop cd drive doesn't work either.  Stupid super drives only seem to work for a couple of years. Evil or Very Mad


Last edited by Commander Clint on Thu Jan 23, 2014 2:53 pm; edited 1 time in total
Back to top Go down
View user profile
bedheadjulian
Imperial Commander
Imperial Commander
avatar

Posts : 333
Join date : 2013-11-14
Age : 45
Location : Amsterdam

PostSubject: Re: Trouble loading pictures   Thu Jan 23, 2014 2:00 pm



Well, waddaya know... problem fixed itself, mysteriously like, of it's own accord. You gotta love those computer gremlins... keeps life interesting. I will give you the credit though, Commander Clint, as your solution may have needed a bit of time to take effect. I'll also take your advice about upgrading by download... sounds like a good alternative to buying a new laptop in the long run.
and for your viewing pleasure:

Lada -halfpipe... yes, I know, "what, no boobs???" Variety is the spice of life.


Last edited by bedheadjulian on Thu Jan 23, 2014 2:20 pm; edited 1 time in total
Back to top Go down
View user profile
Nico
TIG Benefactor
TIG Benefactor
avatar

Posts : 1459
Join date : 2013-03-22
Location : Wirral, UK

PostSubject: Re: Trouble loading pictures   Thu Jan 23, 2014 2:19 pm

Glad you got it sorted mate  cheers  I've never used that method for pics, so learnt something new  Very Happy
Back to top Go down
View user profile
Commander Clint
TIG Benefactor
TIG Benefactor
avatar

Posts : 1995
Join date : 2012-04-10
Age : 48
Location : Cambridge, Ontario, Canada

PostSubject: Re: Trouble loading pictures   Thu Jan 23, 2014 2:22 pm

Glad to help. cheers  If you do decide to upgrade the operating system. Back up your files to an external hard drive first, just in case. Very Happy 
Back to top Go down
View user profile
bedheadjulian
Imperial Commander
Imperial Commander
avatar

Posts : 333
Join date : 2013-11-14
Age : 45
Location : Amsterdam

PostSubject: Re: Trouble loading pictures   Thu Jan 23, 2014 3:16 pm

@Commander Clint wrote:
Glad to help. cheers   If you do decide to upgrade the operating system.  Back up your files to an external hard drive first, just in case. Very Happy 
Gotcha!
Back to top Go down
View user profile
 

Trouble loading pictures

View previous topic View next topic Back to top 
Page 1 of 1

 Similar topics

-
» Mystery Scrap Quilt Pictures
» WagonFest 10 Pictures
» Pictures not for the faint of heart
» Am I the only one having trouble with blogger? :/
» F-body trouble spots/stuff to look for?

Permissions in this forum:You cannot reply to topics in this forum
The Imperial Gunnery Forum :: Off Topic
-