The Imperial Gunnery Forum
The Imperial Gunnery Forum
The Imperial Gunnery Forum
Would you like to react to this message? Create an account in a few clicks or log in to continue.


International Vintage Star Wars Collector Forum
 
HomeTIG.comSearchRegisterLog in

Share
 

 Help your TIG buddy with RS posting

View previous topic View next topic Go down 
AuthorMessage
GanjaFett
Imperial Admiral
Imperial Admiral
GanjaFett

Posts : 514
Join date : 2009-11-24
Location : Southern USA

Help your TIG buddy with RS posting Empty
PostSubject: Help your TIG buddy with RS posting   Help your TIG buddy with RS posting I_icon_minitimeFri Dec 10, 2010 7:24 pm

How's it goin'?

As you know I was banned from RS for 2 weeks, then reinstated. I can now view the forums from my home computer, but I can't post or reply to pm's. Still has that "you've been banned" shit when I try.

From my work computer, it's all good. I can post and reply, etc. No problems at all.

What gives? I've deleted all my cookies, all temporary internet files, restarted my computer, logged out several times and logged back in on RS, all without any luck. I wrote Gallo and Turgeon and they've done all they can do and no luck.

:I am stupid:

My only other option is writing Phillip or getting some advice from you guys? Any ideas?????

Thanks in advance for the help.


Last edited by GanjaFett on Fri Dec 10, 2010 8:08 pm; edited 1 time in total
Back to top Go down
Hyver
Sith Apprentice
Sith Apprentice
Hyver

Posts : 1152
Join date : 2009-12-10
Age : 46
Location : Belgium

Help your TIG buddy with RS posting Empty
PostSubject: Re: Help your TIG buddy with RS posting   Help your TIG buddy with RS posting I_icon_minitimeFri Dec 10, 2010 7:26 pm

your ban is most likely ip-based
see if you can find a re-route via another site?
Back to top Go down
http://www.hyverkanda.be
GanjaFett
Imperial Admiral
Imperial Admiral
GanjaFett

Posts : 514
Join date : 2009-11-24
Location : Southern USA

Help your TIG buddy with RS posting Empty
PostSubject: Re: Help your TIG buddy with RS posting   Help your TIG buddy with RS posting I_icon_minitimeFri Dec 10, 2010 7:38 pm

Thanks Hyver. That's what I was asking Turgeon, but I think I figured it out.

I tried replying to a thread with FireFox browser instead of Internet Explorer and "wow" it works. So how the hell is IE reverting to a ban I'm unbanned from. I'm gonna try to mess with my browser and will post results.

I feel a little better, at least I can post now Surprised
Back to top Go down
RebelChris
Force Addict
Force Addict
RebelChris

Posts : 2105
Join date : 2009-11-19
Age : 40
Location : Wyoming, USA

Help your TIG buddy with RS posting Empty
PostSubject: Re: Help your TIG buddy with RS posting   Help your TIG buddy with RS posting I_icon_minitimeFri Dec 10, 2010 11:06 pm

@GanjaFett wrote:
Thanks Hyver. That's what I was asking Turgeon, but I think I figured it out.

I tried replying to a thread with FireFox browser instead of Internet Explorer and "wow" it works. So how the hell is IE reverting to a ban I'm unbanned from. I'm gonna try to mess with my browser and will post results.

I feel a little better, at least I can post now Surprised

IE and FF are two completely different browsers and handle caching of websites differently. IE is terrible for hanging onto its cache. Simply terrible! FF is much better at dumping its cache and giving you a new "fresh" site. Not only that but FF is more web standards compliant. That's why you see such a movement amongst web designers/developers away from IE. So its not surprising to me to hear that you could log in and work fine with FF and not IE.

A good trick to help refresh your cache is to hold down the shift button when you hit refresh. This will clear your cache and give you a fresh page. Although with IE you may have to do it multiple times.

I hope that helps a bit.
Back to top Go down
Plantman
Imperial Lieutenant
Imperial Lieutenant
Plantman

Posts : 223
Join date : 2010-02-24
Location : South Yorkshire

Help your TIG buddy with RS posting Empty
PostSubject: Re: Help your TIG buddy with RS posting   Help your TIG buddy with RS posting I_icon_minitimeSat Dec 11, 2010 5:07 pm

IE hold all sorts of hives with web contebt cache, try downloading ccleaner from piriform, run it and it will delete all content for you.

Also reboot your router, you will then recieve another dynamic IP address Smile

Andy
Back to top Go down
http://www.vintagetoybox.net
GanjaFett
Imperial Admiral
Imperial Admiral
GanjaFett

Posts : 514
Join date : 2009-11-24
Location : Southern USA

Help your TIG buddy with RS posting Empty
PostSubject: Re: Help your TIG buddy with RS posting   Help your TIG buddy with RS posting I_icon_minitimeSat Dec 11, 2010 9:05 pm

Thanks guys. I've never rebooted my router, but I might call one of my buddies from work for some help.
Back to top Go down
Capetown
Imperial Admiral
Imperial Admiral
Capetown

Posts : 708
Join date : 2009-11-19
Age : 48
Location : Netherlands

Help your TIG buddy with RS posting Empty
PostSubject: Re: Help your TIG buddy with RS posting   Help your TIG buddy with RS posting I_icon_minitimeSun Dec 12, 2010 6:12 am

You can reboot your router by unplugging it, waiting a few seconds and then plugging it in again. Be sure to have your computer switched off when doing this.
Back to top Go down
GanjaFett
Imperial Admiral
Imperial Admiral
GanjaFett

Posts : 514
Join date : 2009-11-24
Location : Southern USA

Help your TIG buddy with RS posting Empty
PostSubject: Re: Help your TIG buddy with RS posting   Help your TIG buddy with RS posting I_icon_minitimeMon Dec 13, 2010 12:40 am

I rebooted my router, but no success.

Thanks anyway guys. I might have to try that program that clears the cache or just post with firefox.
Back to top Go down
Sponsored content




Help your TIG buddy with RS posting Empty
PostSubject: Re: Help your TIG buddy with RS posting   Help your TIG buddy with RS posting I_icon_minitime

Back to top Go down
 

Help your TIG buddy with RS posting

View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
The Imperial Gunnery Forum :: Vintage Star Wars Chat
-